Home Forums DSC Technical Questions How to Program Phone Numbers into PC1832 with PK5501 Keypad?

This topic contains 20 replies, has 5 voices, and was last updated by  Old EW Tech 2 years, 7 months ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #14263

    C. Amick
    Participant

    The PC1832 Installation Guide (Page 8 ) says to: "Select *8 – plus installer code – plus 899" which is supposed to display some sort of 5 digit template programing code.  It refers me to Appendix C where all I see are 3-digit codes. I think the number "1" is all that appeared on the kep pad display, when I did what the Installation Guide said.  The phone number which I want to call is long distance, so I will have to enter a "1".  I would like to enter more than one phone number.  I have read that it is possible to program up to 3 phone numbers.

    #62705

    tallcanadian
    Participant

    Are think your asking about dialing out to a monitoring station? Section 301 for your first number. If it's long distance put the 1 and area code first. then to section 303 for the second number and section 310 for your four digit account number. Is this what your asking??

    #62719

    C. Amick
    Participant

    No, I don't want to dial a monitoring station.  I would like to just enter 3 cell phone numbers, which are long distance.  Am I supposed to type in "899"?  When I do a "1" appears on the touch pad screen.  Not sure what the "1" means?  When try entering the phone number, it starts beeping before I get the entire number entered.  I'm definately not following the correct procedure.  Thanks, 

    #62757

    I would suggest that you not use the template programming. Simply go into sections 301, 302, and 303 and enter the phone numbers.

                                            –Ken

    #62760

    apizano
    Participant

    I agree with Ken suggestion, and as you mentions, I found also the 899 (template) sequence in the instructions confusing. Just ignore it.

    To program the numbers

    1st Number
    *8 Installers code 5555(Default)
    Then enter the section.
    It is very important that before trying to program the Phone numbers, you define the communicator Format options
    For this option Change the default 04 to "Residential Dial" 06 (page 20 and 42 of manual).
    This will avoid a Failed to communicate Trouble.

    Then program the numbers. Enter Section for first phone
    Enter the digits of the phone without deleting any remaining F (F required to end the number) and end with # to exit after you finished entering the phone digits.
    Then Section Same as above and enter 2ND Number then # again
    Is a backup of the first.
    Then exit programming mode by #.

    If you make a mistake and need to delete a digit or digits remember to enter when in the number programming * again (to enter hexadecimal mode-Ready -light will blink and cursor changes to solid) and then enter the number of the letter (6 for F) . Another * change backs to normal decimal  mode.

    For a complete detail of the "Residential Dial" Mode please read Appendix F on page 63. This will give you instructions on  how to send a handshake signal from your phone, and what alarm signal will be emitted by the system  after the handshake signal is received.

    Also see Section "Post Dial Wait Handshake" on page 18 and 36 of manual. You may want to reduce the default value (040) once that you test your system response.

    #62774

    To be clear, the order in which you program those options does not matter. The only instance I can think of where the sequence of programming actually makes a difference is in changing the attributes of zone definitions. In that case, changing a zone definition AFTER adjusting the attributes for that zone will wipe out the adjustments you made. This happens because the definition has its own set of default attributes that will overwrite the existing ones.

                                         –Ken

    #62775

    apizano
    Participant

    Ken, thanks for your clarifying comment to my post. I totally agree with you, the sequence of programming will not change the result.

    In the case of the communicator Format options . It it just important that at any point during the programming, the default parameter (option 04) be changed to 06 "Residential Dial". This change as I said,  is just intended to  avoid the "Failed to Communicate Trouble" alert signal.

    I just experienced this trouble signal myself, after installing my new PC1832 and programming it to call My Cell Number. I only was able to remove the alert after the change to "Residential Dial" was programmed into the system.

    #62778

    C. Amick
    Participant

    Well, I have made some progress.  I got the phone numbers entered and it calls the numbers that I entered.  I still have 2 problems, however:
    1) The system won't recognize my cell phone and I can't acknowledge the call by pressing # or 0.  I tried changing the default to "06". I have 2 phone numbers entered, so do I do it like this: "*8 5555 350 06" then repeat "06" again for the second phone number?
    2) The system is calling the 2nd. phone number I entered even when I am just arming and disarming the system.
    Does someone make an autodialer that will work with this system and if so, would I be better off with it?  Thanks for the help.

    #62842

    Old EW Tech
    Keymaster

    Yes, the Communications Format must be set for both numbers (in your case, 06, 06 or 09, 09 or 06, 09, etc).

    A voice dialer might be the answer; however, it’s a little too early to make that determination.

    What type phone system are you using (POTS, VoIP, etc)?

    #62872

    C. Amick
    Participant

    The phone system is a POTS through the Century Link Phone Company.

    #62873

    Old EW Tech
    Keymaster

    OK, good.

    Program Section 350 with 06, 06 and set the Reporting Codes in Section 320 as 01, 02, 03, 04, 05, 06, 07, 08.

    Be sure that you have read this tutorial:

    Can my home security alarm call my cell phone??

    Let us know the results.

    #62875

    C. Amick
    Participant

    OK, thanks.  I'll try it again.  For some reason it is only calling the 2nd phone number I entered in 302.  If I go back and re-enter the phone number in 301, is that going to mess something up? Does it write over it or do I some how need to clear out the old number first?

    #62876

    Old EW Tech
    Keymaster

    You can re-enter the number in Section 301, with the 5501 keypad, it will overwrite the existing information.

    #63057

    C. Amick
    Participant

    Well, still haven't had much luck correcting my problems.  When the alarm is triggered, it calls only the phone number entered in 302.  I re-entered telephone numbers in both 301 and 302.  The system also calls the phone number entered in 302 everytime the system is disarmed by entering the Master Code. 

    The alarm still doesn't acknowledge the call has been received when you press # or 0 repeatedly on the cell phone.  Could it be the home Internet service causing the problem?  There seems to be quite a bit of static on the line.  I tried it with and without the Internet filter installed at the alarm panel.

    #63058

    Old EW Tech
    Keymaster

    Noise on the line can be a problem; however, it would not account for all of the issues.  Programming is suspect.  I suggest that you default the system and start over.

    Program only the first number, leave the format and reporting codes at default and test.  It will result in a FTC error but the object is to verify that it dials the number.

    After verifying that it dials, change the format to 06, 06 and the reporting codes as indicated above.

    Let us know the results.

Viewing 15 posts - 1 through 15 (of 21 total)

You must be logged in to reply to this topic.