Home Forums Caddx Technical Questions NX6-V2 and NX-148E-RF Question

This topic contains 7 replies, has 2 voices, and was last updated by  ABLE1 3 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #11872

    Remark36
    Member

    I am a newbie to programming via keypad.

    My desire is to install a totally wireless system
    using only 4 wireless zones in area of 9 thru 16,
    so I may have visability of them via the keypad.

    Equipment:

    NX6-V2 Alarm  v1.09
    NX-148E-RF Keypad  rev 1.17
    3 Wireless Door/Window modules  1-NX-540  2-NX-454
    1 Motion detector  NX-481

    3.3k resistors have been installed – zones 1-8

    My problems began when I try to Add the transmitters using
    steps outlined on page 3 of keypad manual.

    In reviewing the many threads I found one, 12-20-10 4:31pm
    which indicated that Loc 594 only has merit when used with
    a NX8 panel. What exactly does this mean in reference to use
    with a NX6 panel?

    The 14 page manuel mostly speaks to the NX8 panel!

    Using the keypad I have set the keypad to tp-1  part-192

    My steps to add transmitters (pg 3)

    stp 1 *8
    stp 2 9713
    stp 3 192#
    stp 4 skipped
    stp 5
    At this point I used a thread of 12-13-10 8:33pm and went
    to Loc 594 set Seg= 1 (1=9) than to Loc 593 and Seg 1= 2
    enable auto advance.

    stp 6 400#  Display – Loc#400 Seg#1 = 0

    stp 7 chg'd 0 = 9*  three beeps 

    I used a thread of 12-15-10 7:12am and Loc 594 set Seg= 5
    (5=41) than to Loc 593 and Seg 1= 2 enable auto advance.

    stp 6 400#  Display Loc#400 Seg#1 = 0

    stp 7 chg'd 0 = 41*  three beeps

    Q What am I doing wrong???

    #53579

    ABLE1
    Participant

    Hello and welcome to the Forum.

    You have done a lot of research and that is great and I commend you for the extra efforts.   8)

    Based upon what you have typed you have tried a lot of things so at that this point might I suggest you do a factory default of the system and start over.  It is just best to start with a clean slate.

    Enter the following and the panel will be defaulted back to factory settings.

    * 8 code 0 # 9 1 0 # exit exit

    Now that only defaulted the main board not the keypad.

    Now you say that you addressed the keypad as 192.  Let's verify that but doing the following.

    * 9 4   9 7 1 3   1 * 1 *   then   * 8   9 7 1 3   0 # exit exit

    Now default the keypad.

    * 8    9 7 1 3   1 9 2 # 9 1 0 # exit exit

    With the NX6 or the NX8 you do not need to give the panel a starting zone for the wireless receiver.  So don't concern yourself with it.

    Next you want to learn in your wireless devices.  It is easier to set Auto Advance on the keypad.  Press the following to set Auto Advance.

    * 8   9 7 1 3   1 9 2 # 5 9 3 # 2 * exit exit

    Since you have a NX6 and a NX148E-RF keypad you can start at Zone 7 with the first zone.

    I will stop here and wait for you to respond and I know that you are good up to the point.

    Come back and tell me how you are doing.

    ABLE1

    #53580

    Remark36
    Member

    Thanks for your response!

    Prior to your response I went thru the procedures again.

    Went to Loc 594 and insured 5 appeared.
    Than went to Loc 441 thru 444 and made sure there was
    not a 1 showing only a 2 in seg 1

    I was able to code in the three door/window and the
    motion detector unit into loc 441, 442, 443 and 444
    by inputing 41 thru 44 in step 7 one at a time.

    I received a Ding Dong on each when either pressing a
    button or removing battery.

    I than went to Loc 441 and seg 1 show 12  seg 2 shows 1
    I than went to Loc 442 and seg 1 show 12  seg 2 shows 1
    I than went to Loc 443 and seg 1 show 12  seg 2 shows 1
    I than went to Loc 444 and seg 1 show 12  seg 2 shows 1

    Now however I am a little confused as to what happens next
    as if I remove any of the magnets from the three switches
    I do no get any indication of an alarm condition. Same
    with the motion detector.

    Q. What have not done?  Do not want to go to the desired
    step below until I resolve this!

    I would still like to place these units in zone 9 thru 13
    but after I had set Loc 594 to a 1=9 and tried to enter
    400# than 9* thru 13* I get three beeps. This I assume
    means that somehow the panel thinks that these zones are
    still hardwire. Is there a way to set them for wireless?

    #53581

    ABLE1
    Participant

    If I am not mistaken it would appear that you learned the transmitter into zone 41 to zone 44.

    If you do not want to default the system and start over then you will need to turn off the transmitter disable bit for each of the zones 41 to 44.

    To do this press the following

    * 8 code 1 9 2 # 4 4 1 # 1 * exit exit

    * 8 code 1 9 2 # 4 4 2 # 1 * exit exit

    * 8 code 1 9 2 # 4 4 3 # 1 * exit exit

    * 8 code 1 9 2 # 4 4 4 # 1 * exit exit

    If you are familiar enough with the keypad progamming you can make some short cuts.

    To learn the transmitters into the zones you desire then do the following.

    If you have auto advance enabled.

    * 8 code 1 9 2 # 4 0 0  # 9 *  and trip a transmitters in the order you desire.

    They will be learned into zones 9 to 12 as you desire.

    Good Luck

    ABLE1

    #53584

    Remark36
    Member

    Thanks

    Turned off 441 thru 444

    enabled 9-12 as you indicated.
    These not show up on LED as I desired.

    Need to do research on time delay vs instant on
    for the door switches

    Have a great day! ;)

    #53585

    ABLE1
    Participant

    Will you please explain: "These not show up on LED as I desired."

    Based on what you have told me that makes little sense.

    ABLE1

    #53596

    Remark36
    Member

    re:  ::)These not show up on LED as I desired.

    Senior moment!

    These do show up on the LED's as I desired.

    Thanks for all your help.

    #53598

    ABLE1
    Participant

    If you have a NX148E-RF which is LCD English Read Out keypad where are the LED's??

    Glad it is working!!

    ABLE1

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.