Home Forums DSC Technical Questions TL-150 Admin password reset to default not working.

This topic contains 13 replies, has 3 voices, and was last updated by  mpolan 2 years, 5 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #14198


    I was setting the admin password and fat fingered it. Now admin won't respond. I've tried different perturbations of what it could have been changed to, to no avail. I've tried tl-150/8328641 and only get the browser response of:"file not found: security server". Also tried the same http using the IP address. Any other suggestions to reset the admin password? The user account still responds.Edit:


    Old EW Tech

    Welcome to the forum.

    Repeat the default several times, clear your computer cache and then try Administrator Programming again. 



    Thank you for the reply.
    Cleared the cache and tried tl-150/8328641 and
    21 times.
    Cleared cache, entered both http to default and tried admin/admin 11 times.
    Cleared cache, entered http to default 10 times then tried admin/admin.
    No joy.
    I also tried section 851, 999, 00 then 851,999,55
    Doesn't seem to work either.
    Could the file name 8328641 be incorrect in the instructions?

    Edit: Broken URL


    Old EW Tech

    If you have a multiple computers, try it from a different machine; second choice, try a different browser.

    If you still have the problem, we'll put one on a bench system and default.



    Mainly using Firefox. I have tried IE still didn't work.
    I have several other computers. Will try those.
    Thanks again.


    Old EW Tech

    Make sure that your keybus connections are secure.
    Remove and reapply power.
    Check LED Status lights.
    tl-150 is all that's required in Address Bar.

    The URL for default is correct as published.



    It does respond using user / user. It views the system status fine.
    However I cannot reset the admin password back to default using:
    I have now tried multiple computers and IE 9, IE 7 and Firefox.
    Still cannot default the admin password.

    Edit Broken URL


    Old EW Tech

    The GUI will come up even if there is no connection to the panel, so that isn't definitive.

    Does system status display?
    Did you check everthing I mentioned above?
    You did try defaults (admin, admin), right?



    Yes sir.
    System status displays. Real time. Opened doors and it is shown.
    Verified just now.  Using user / user.
    Yes, did multiple various perturbations trying to default admin password.
    Tried with:
    HP Notebook both wireless, and wired. Windows 7, Firefox and IE 9
    Panasonic Toughbook. XP SP3 Both wireless and wired. Firefox and IE 7
    Desktop Shuttle. Windows 7. Firefox, IE 9

    Cleared the cache in all instances repeatedly.


    It is setup to be viewed via the Internet.
    http: to my IP and it should come up.


    Old EW Tech

    You are attempting to connect while on the LAN with the TL150 (not over the internet), right?



    Correct over the local network. Take as many links out as possible for trouble shooting.


    Old EW Tech

    Other than a defective module (possible but unlikely) at this point, I would recommend that you put your LAN back to plain vanilla (no port forwarding, DMZ, etc) and start over.

    There is no programming, it has to be the module or the LAN configuration.



    So I must have a defective unit.
    Just not resetting the admin password via tl-150/8328641



    Any success or other advice on this?  I have the same problem when I try to reset the password.  Error 404 if I use IE, using firefox I get: File not Found: Security Server

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.