Home Forums Ademco Technical Questions Vista-128BP Polling Loop Problems

This topic contains 1 reply, has 2 voices, and was last updated by  Repairguy 6 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5831

    tsingpa
    Member

    I put in a Vista 128 system about 9 months ago.  I configured the system using 4208SN expansion modules and two wire V-Plex Smokes (5197SDs).  I have two 4297s installed.  One feeds a guest house while the other feeds the main house.  The system has been up and running for about 9 months (the guest house has been operational for about a year).

    This was my first Ademco System having worked primarily with Radionics/ Bosch as far as security goes.  I am certainly no expert on Ademco but I have worked with similar systems.

    The system went crazy a few days ago and I am still trying to work through the problems.  I feel that I am trying to track down a bad device more so than a wiring problem. 

    The problem will start with a number of devices going into "Check" mode.  Eventually there will burg and fire alarms.  I will get devices stuck in "check" mode.  When I go to pull wires off to check voltages etc. that device will then go into alarm (mostly smokes in this case).

    I had the entire system apart today and one by one put everything back together.  I would put power down the system; put a device or expansion module on line; re-power; and turn the point on with the Compass Software.  I got to the end and the system ran fine for about tow hours.  After an hour and half drive home of course, the system went crazy again.

    My lack of experience with the Ademco stuff has me going in circles.  Just wondering if any one has had similar experiences and what you did to resolve the problem.

    Thanks for any suggestions.  T.

    #30613

    Repairguy
    Keymaster

    Sounds almost like a power issue.  How many keypads and powered devices are you using?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.